Системные требования для работы в Пачке

Сейчас Пачка доступна практически везде - в мобильном и десктопном Web, в мобильных приложениях на iOS/Android, а также в десктопных версиях на Windows / MacOS / Linux.

Актуальные версии можно посмотреть по ссылке: https://www.pachca.com/apps

Какие есть ограничения по версиям?

WEB: 2 последние версии основных браузеров (Chrome, Safari, Firefox, Edge, Яндекс)

iOS: iOS 15 и выше

Android: Android 5.0 и выше

Windows: Windows 10 и выше

MacOS: macOS High Sierra 10.13 и выше

Linux: 64-bit Ubuntu 20.04 и выше

FAQ

Что будет, если версии приложений будут древнее, чем указанные в статье?
Тут может быть по-разному - от отсутствия эмодзи до нестабильной работы приложения. Рекомендуем обновиться!)

Что произойдет, если открою Пачку в браузере, которого нет в списке?
Скорее всего, ничего плохого, просто мы не можем гарантировать, что абсолютно все возможности Пачки будут работать исправно.

Какие сценарии пользования не поддерживаются?
Не рекомендуем использовать iOS приложение Пачки на MacOS, эта конфигурация системно не поддерживается и мы не можем предсказать, как она будет работать у вас). Лучше установить наше приложение для MacOS.

Почему именно такие ограничения?
Это вынужденная мера ради удобства сервиса, старые версии не поддерживают некоторые технологии, которые используются в Пачке.

Обновлено 
14.2.2024